• Join the Best Wordpress and Elementor Support forum

    Provide or get advice on everything Elementor and Wordpress, ask questions, gain confirmation or just become apart of a friendly, like minded community who love Wordpress and Elementor


    Join us!

Unable to edit page after migrate to another domain

G

guil-info77

New Member
Hi,

I have a Wordpress 5.6 with a multisite, after migrate this on a new web hosting / domain, i change all url in the mysql database, but when i try to edit my page (or create a new page with elementor) :

1607951545960.png

1607951570116.png


I already try to use tools to change url in elementor, it doesn't solved the issue..
I try to downgrade the elementor version

Do you have any idea?
 

Latest Resources

Other Elementor Resources

elementor official

Still stuck? Ask the forum

Post your question with a screenshot and a link if you can, and a member will usually reply within a day. Free to join, no sales pitch.

Create a free account
Top