By using Elementorforum.com’s services you agree to our Cookies Use and Data Transfer outside the EU.
We and our partners operate globally and use cookies, including for analytics, personalisation, ads and Newsletters.

  • Join the Best Wordpress and Elementor Support forum

    Provide or get advice on everything Elementor and Wordpress, ask questions, gain confirmation or just become apart of a friendly, like minded community who love Wordpress and Elementor


    Join us!

When trying to update a page – an exception has occurred error

S

startech

New Member
an exception has occured while executing see code below
I am not sure what is causing this and how to fix it.


Code:
an exception has occured while executing
'SELECT w0_.hash AS hash_0, w0_.subject AS subject_1, w0_.type AS type_2, w0_.sender_address AS sender_address_3, w0_.sender_name AS sender_name_4, w0_.status AS status_5, w0_.reply_to_address AS reply_to_address_6, w0_.reply_to_name AS reply_to_name_7, w0_.preheader AS preheader_8, w0_.wp_post_id AS wp_post_id_9, w0_.body AS body_10, w0_.sent_at AS sent_at_11, w0_.unsubscribe_token AS unsubscribe_token_12, w0_.ga_campaign AS ga_campaign_13, w0_.id AS id_14, w0_.created_at AS created_at_15, w0_.updated_at AS updated_at_16, w0_.deleted_at AS deleted_at_17, w0_.parent_id AS parent_id_18 FROM wp_mailpoet_newsletters w0_ WHERE w0_.status = ? AND w0_.deleted_at IS NULL AND w0_.type IN (?) ORDER BY w0_.subject ASC' with params ["active", "notification"]: SQLSTATE[42S22]: Column not found: 1054 Unknown column 'w0_.wp_post_id' in 'field list'
 
Community

Community

Administrator
Staff member
Have you tried disabling all plugins and switching the theme to see if you still get the problem
 
S

startech

New Member
Hello, I think it is a plugin but I am not sure which one , because I am debugging another problem where a widget is disappearing since I updated Elementor and I think it might be a cloudflare issue or plugin also

I disabled
AddToAny Share Buttons
Advanced Custom Fields Multilingual
BetterDocs
Extendify
FooEvents Bookings
.. and other FooEvents plugins
Forget about Shortcode Buttons
Local Google Fonts
Mail Poet * i think maybe it is this one
Simple Download manager
Swap Google Fonts Display
WPML String Translation

The crazy thing is on test/staging site, all these plugins are active and I don't get the error
I am on the same server same php 8.2 settings
I downloaded last night from the test/staging everything in the uploads directory and plugins, and reinstalled wordpress core so with the wp staging migration the live site should be an exact copy of the test/staging but why only on the live site I get this error, and have to disable plugins

Also the widgets work on the test/staging
I am still debugging trying to figure it out. but you can see with the code I sent, does it give you any clues?
 
DigitalNomad

DigitalNomad

New Member
Sounds like a plugin issue (had many over the years). Disable each manually and see if issue continues
 

Latest posts

Latest Resources

Other Elementor Resources

elementor official
Top