By using Elementorforum.com’s services you agree to our Cookies Use and Data Transfer outside the EU.
We and our partners operate globally and use cookies, including for analytics, personalisation, ads and Newsletters.

  • Join the Best Wordpress and Elementor Support forum

    Provide or get advice on everything Elementor and Wordpress, ask questions, gain confirmation or just become apart of a friendly, like minded community who love Wordpress and Elementor


    Join us!

No links possible (bug?)

G

Guenter

New Member
Hello together,

i´ve a problem with creatin links in elementor since today:

when i create a link, the text minimizes to some dots .

Guess this is a bug.

Anyone else with this problem?

Thanks,

Günter
 

Attachments

  • Bildschirmfoto 2021-05-01 um 13.42.06.png
    Bildschirmfoto 2021-05-01 um 13.42.06.png
    27.8 KB · Views: 251
  • Bildschirmfoto 2021-05-01 um 13.42.20.png
    Bildschirmfoto 2021-05-01 um 13.42.20.png
    25.5 KB · Views: 251
  • Bildschirmfoto 2021-05-01 um 13.42.34.png
    Bildschirmfoto 2021-05-01 um 13.42.34.png
    13 KB · Views: 249
K

Keris

New Member
it happens to me similarly. My text disappears completely, the word is not visible in the text. The same thing happens with a picture - as soon as you link to it it disappears. Not only the button or icon disappears, they are linked in a special window. Are there any ideas?
 
E

eironeia

New Member
I have the same problem, is nobody able to help??? I don't see any answers?

A few days before I created links without a problem. Doing is the same way today .... the text disapers in the text itself, it appears in a kind of button-bloc, underneath the text.
 

Latest posts

Latest Resources

Other Elementor Resources

elementor official
Top